7 Replies Latest reply on Mar 18, 2011 7:13 AM by andrea tarocchi

    Missing Constraint: Import-Package: javax.persistence; version="3.0.0"

    Manuel Lara Caro Novice

      I don't know what bundled i need to finx this error:

       

      Error executing command: The bundle "persistence-service_0.0.1.SNAPSHOT " could not be resolved. Reason: Missing Constraint: Import-Package: javax.persistence; version="3.0.0"