4 Replies Latest reply on Mar 22, 2011 4:24 AM by Vladimir Valouch

    activemq blueprint error

    Vladimir Valouch Newbie

      Hi,

       

      I'm currently developing in the servicemix 4.3.0-03.00 but I've decided to donwload the latest version 4.3.1. The problem occurred when I tried to install one osgi bundle. It's saying that the bundle required activemq blueprint 5.4.1 but in the esb 4.3.1 is already 5.4.2. The weirdest thing is that I didn't set-up any version of the activemq blueprint in my bundle so why I'm being informed about using wrong version of activemq blueprint???