2 Replies Latest reply on Dec 28, 2011 10:18 AM by Gary Motts

    Upgrading from AMQ 5.3 to AMQ 5.5.1

    Gary Motts Novice

      Is there any documentation detailing how to upgrade ActiveMQ from an older version, specifically v5.3?  What's changed in the configurations?  We have used Kaha persistence in 5.3.0.5, how do we migrate messages from the persistence store into 5.5.1?

       

      Any guidance is appreciated.

       

      -Gary