1 Reply Latest reply on Mar 12, 2012 3:58 AM by Jean-Yves Terrien

    org.slf4j.impl dependence problem.

    Jean-Yves Terrien Newbie

      Hi.

       

      In Apache-ServiceMix-4.4.1-fuse-01-13 from now when I start a bundle, I've :

       

      Error executing command: Unresolved constraint in bundle hermes-config : Unable to resolve 172.0: missing requirement package; (&(package=org.slf4j.impl)(version>=1.6.0)(!(version>=2.0.0)))

       

      I do not remember having this problem. I always  have had SLF4J in my dependencies

       

      Thank

      A+JYT