4 Replies Latest reply on Mar 21, 2012 4:59 AM by Borut Bol?ina

    Installing FuseIDE from http://repo.fusesource.com/ide/ depends on old m2e

    Borut Bol?ina Newbie

      Hello,

       

      I see this forum very much dead - this is my first post - but will give it a try.

       

      I am trying to install FuseIDE into the Eclipse Indigo and failing becouse it depends on old version of m2eclipse (0.12.1.20110112-1712).

       

      The update site I am using is http://repo.fusesource.com/ide/

       

      Is there a new update site or what is the solution?