0 Replies Latest reply on Aug 27, 2014 9:47 AM by peter craddock

    Next build or custom build

    peter craddock Novice

      I raise the following bug [HORNETQ-1317] Error connecting with http-upgrade mechanism against https port on WildFly - JBoss Issue Tracker that was fixed before 8.1 was released.

       

      The error still exists in 8.1 so will this be in 8.2 ?

      If so when will 8.2 be available or how can I build a version of the code to include this fix ?