1 Reply Latest reply on Oct 14, 2014 8:42 AM by Michal Petrov

    Richfaces 4.3.3 jQuery  Vs Raw jQuery

    Aboo salimon Newbie

      Hi All,

       

       

      I am using enviroment java 8 , wildfly and jsf 4.3.3 , jquery 1.9.1

       

      but  we are facing some problem JSF 4.3.3 with the bundled version of JSF jQuery Plugin which is 1.8.1 and raw jquery development version which is 1.9.1 to avoid conflicts between raw jquery and richfaces jquery  and some serious browser compatibility issues happening in application.

       

      i have come across jQuery.noConflict way from raw jquery forum   but still i would like to know from richfaces team end how can we resolve this , so expect prompt answer from richfaces experts.