2 Replies Latest reply on Oct 19, 2014 8:43 AM by valsaraj viswanathan

    JBoss AS 6 and JSF 2.2

    valsaraj viswanathan Master

      Hi,

       

      When I tried to use JSF 2.2.4 with JBoss AS 6, got some error as there is no suitable jboss-faces.jar. Can anybody help to upgrade JSF?

       

      Thanks!