0 Replies Latest reply on Oct 28, 2014 4:35 AM by H Bas

    Issue with JBOSS servers

    H Bas Newbie

      We have jboss-5.1.0.ga used for SAS web reports. Since last week we are facing issues in connecting to Web reports. When looked into the JBOSS server logs we found few errors which I am not familiar with. I restarted all the services. But they are not working.

       

      Some of the errors which I found are

       

      at com.sas.portal.plugins.servlet.impl.PortletServletScopeInitializer$Initializer.run(PortletServletScopeInitializer.java:96)

      2014-10-27 08:28:10,069 INFO  [STDOUT] (main)

      -------------------------------------------------------

      GMS: address is 172.25.65.48:51544

      -------------------------------------------------------

      2014-10-27 08:28:20,432 INFO  [org.jboss.web.tomcat.service.deployers.TomcatDeployment] (main) deploy, ctxPath=/SASLogon

      2014-10-27 08:28:54,645 INFO  [STDOUT] (main)

      -------------------------------------------------------

      GMS: address is 172.25.65.48:51547

      -------------------------------------------------------

      2014-10-27 08:29:03,831 INFO  [org.jboss.web.tomcat.service.deployers.TomcatDeployment] (main) deploy, ctxPath=/sasweb

      2014-10-27 08:29:04,425 INFO  [org.jboss.web.tomcat.service.deployers.TomcatDeployment] (main) deploy, ctxPath=/SASContentServer

      2014-10-27 08:29:12,207 ERROR [STDERR] (main) SLF4J: Class path contains multiple SLF4J bindings.

      2014-10-27 08:29:12,208 ERROR [STDERR] (main) SLF4J: Found binding in [vfszip:/D:/jboss-5.1.0.GA/common/lib/slf4j-jboss-logging.jar/org/slf4j/impl/StaticLoggerBinder.class]

      2014-10-27 08:29:12,208 ERROR [STDERR] (main) SLF4J: Found binding in [vfszip:/D:/jboss-5.1.0.GA/server/SASServer1/deploy_sas/sas.wip.scs9.3.ear/sas.svcs.scs.war/WEB-INF/lib/slf4j-log4j12.jar/org/slf4j/impl/StaticLoggerBinder.class]

      2014-10-27 08:29:12,208 ERROR [STDERR] (main) SLF4J: See http://www.slf4j.org/codes.html#multiple_bindings for an explanation.

      2014-10-27 08:29:12,222 INFO  [STDOUT] (main) INFO  [main] - RepositoryStartupServlet initializing...

      2014-10-27 08:29:12,292 INFO  [STDOUT] (main) INFO  [main] - Configuration of BootstrapConfig

      2014-10-27 08:29:12,292 INFO  [STDOUT] (main) INFO  [main] - ----------------------------------

       

      2014-10-27 08:36:52,159 INFO  [STDOUT] (Thread-27) 2014-10-27 08:36:52,156 [Thread-27] ERROR [%s%u] com.sas.bi.dashboard.config.impl.OMIAppConfigReader - getApplicationRoot

      com.sas.svcs.config.client.ApplicationNotFoundException: Application 'Web Report Studio 4.3' does not exist. Is it appropriately registered for the underlying data implementation?

        at com.sas.svcs.config.impl.ConfigurationService.getApplication(ConfigurationService.java:87)