0 Replies Latest reply on Nov 20, 2014 11:35 AM by Alberto Barranco

    Cant login on business-central

    Alberto Barranco Newbie

      I am testing Jboss BRMS.

      I downloaded jboss-brms-installer-6.0.2.GA-redhat-5.jar file, and completed the installation.

      When i go to: http://localhost:8080/business-central/ the login page appears.

      I filled user and password, the same from the installation and the login is failing.

      I tried to add another user, setting him the analyst role in order to login. It doesn't work neither. With admin role it doesn't work.

       

      I downloaded tomcat7, and followed every single step in the installation guide: https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_BRMS/6.0/html-single/Getting_Started_Guide/#chap-Quick_start…. I did everything without having any doubt. I ran ./bin/startup.sh, the log is good, it doesn't show any error on it, and when i go to http://localhost:8080/business-central/ it doens't work.

       

      I am unable to test the product. 8 hours trying to run this application and i can't. This is so frustrating. I am dissapointed :S.