0 Replies Latest reply on Nov 26, 2014 4:07 PM by Christian Hebert

    Upgrading system modules in EAP

    Christian Hebert Newbie

      Hi,

       

      Is it possible to upgrade a system module in JBoss EAP ? I need to use ironjacamar-jdbc 1.1.9 (the version deployed with Wildfly) with JBoss EAP 6.3.

       

      I need this upgrade to be able to provide a connection listener to my datasource. To be more specific, I need this listener to run a query (alter session) to the Oracle database before the connection is returned to the application.

       

      Thanks !