2 Replies Latest reply on Dec 1, 2014 5:59 AM by inspector

    To which apache versions is mod_cluster compatible

    inspector Newbie

      Hi guys,

       

      I'm pretty happy to use mod_cluster which we are successfully using here. Due to a bug we think about upgrading to a new mod_cluster version where you guys have already fixed that bug. Upgrading mod_cluster only on the Apache side is simple for us. But it is rather complicated to upgrade the apache version. Looking on the mod_cluster page it says that mod_cluster requires Apache 2.2.8 or newer. Well, is that still true for mod_cluster versions like 1.2.6, 1.2.9 or even 1.3.x? Or do the newer versions of mod_cluster require newer Apaches as well?

       

      By the way: We are actually using Apache 2.2.15 (yeah, I know - it's rusty).

       

      Regards!

      inspector