3 Replies Latest reply on Dec 15, 2014 1:36 AM by bharadwaj n

    JBoss Fuse does not start

    Goutam Mukherjee Newbie

      Getting the following error when trying to start JBoss Fuse..any help will be appreciated.

       

      -------------

      Please wait while JBoss Fuse is loading...
      ERROR: Error parsing system bundle export statement: org.osgi.framework.startlevel;uses:="org.osgi.framework";version="1.0", org.osgi.framework.wiring;uses:="org.osgi.resource,org.osgi.framework";version="1.1", org.osgi.framework.hooks.bundle;uses:="org.osgi.framework";version="1.1", org.osgi.framework.hooks.service;uses:="org.osgi.framework";version="1.1", org.osgi.framework.hooks.resolver;uses:="org.osgi.framework.wiring";version="1.0", org.osgi.framework.launch;uses:="org.osgi.framework";version="1.1", org.osgi.framework.namespace;uses:="org.osgi.resource";version="1.0", org.osgi.framework;version="1.7",org.osgi.framework.hooks.weaving;uses:="org.osgi.framework.wiring";version="1.0",org.osgi.resource;version="1.0",org.osgi.service.url;version="1.0",org.osgi.service.startlevel;uses:="org.osgi.framework";version="1.1",org.osgi.service.packageadmin;uses:="org.osgi.framework";version="1.2",org.osgi.service.url;version="1.0", org.osgi.util.tracker;uses:="org.osgi.framework";version="1.5.1", org.apache.felix.framework.monitor;version="1.0", org.apache.karaf.jaas.boot;version="2.3.0.redhat-610379", org.apache.karaf.jaas.boot.principal;version="2.3.0.redhat-610379", org.apache.karaf.version;version="2.3.0.redhat-610379", org.apache.xalan.extensions; version="2.7.1", org.apache.xalan.xsltc.compiler; version="2.7.1", org.apache.xalan.xsltc.cmdline.getopt; version="2.7.1", org.apache.xalan.xsltc.util; version="2.7.1", org.apache.xalan.transformer; version="2.7.1", org.apache.xalan.xsltc.trax; version="2.7.1", org.apache.xalan.processor; version="2.7.1", org.apache.xalan.lib; version="2.7.1", org.apache.xalan.trace; version="2.7.1", org.apache.xalan.xsltc.compiler.util; version="2.7.1", org.apache.xalan.templates; version="2.7.1", org.apache.xalan.xsltc; version="2.7.1", org.apache.xalan.xsltc.runtime; version="2.7.1", org.apache.xalan; version="2.7.1", org.apache.xalan.xslt; version="2.7.1", org.apache.xalan.lib.sql; version="2.7.1", org.apache.xalan.xsltc.runtime.output; version="2.7.1", org.apache.xalan.xsltc.dom; version="2.7.1", org.apache.xalan.client; version="2.7.1", org.apache.xalan.xsltc.cmdline; version="2.7.1", org.apache.xalan.serialize; version="2.7.1", org.apache.xalan.res; version="2.7.1", org.apache.xml.dtm.ref; version="2.7.1", org.apache.xml.dtm; version="2.7.1", org.apache.xml.dtm.ref.sax2dtm; version="2.7.1", org.apache.xml.dtm.ref.dom2dtm; version="2.7.1", org.apache.xml.res; version="2.7.1", org.apache.xml.serializer.dom3; version="2.7.1", org.apache.xml.serializer; version="2.7.1", org.apache.xml.serializer.utils; version="2.7.1", org.apache.xml.utils.res; version="2.7.1", org.apache.xml.utils; version="2.7.1", org.apache.xpath.functions; version="2.7.1", org.apache.xpath.jaxp; version="2.7.1", org.apache.xpath.patterns; version="2.7.1", org.apache.xpath.objects; version="2.7.1", org.apache.xpath.res; version="2.7.1", org.apache.xpath; version="2.7.1", org.apache.xpath.axes; version="2.7.1", org.apache.xpath.compiler; version="2.7.1", org.apache.xpath.operations; version="2.7.1", org.apache.xpath.domapi; version="2.7.1", org.apache.html.dom; version="2.11.0", org.apache.wml.dom; version="2.11.0", org.apache.wml; version="2.11.0", org.apache.xerces.parsers; version="2.11.0", org.apache.xerces.impl.dtd.models; version="2.11.0", org.apache.xerces.xni.parser; version="2.11.0", org.apache.xerces.impl.dv.xs; version="2.11.0", org.apache.xerces.impl.xs.traversers; version="2.11.0", org.apache.xerces.util; version="2.11.0", org.apache.xerces.impl.dtd; version="2.11.0", org.apache.xerces.jaxp.validation; version="2.11.0", org.apache.xerces.dom3.as; version="2.11.0", org.apache.xerces.impl.dv; version="2.11.0", org.apache.xerces.jaxp; version="2.11.0", org.apache.xerces.jaxp.datatype; version="2.11.0", org.apache.xerces.impl.xpath.regex; version="2.11.0", org.apache.xerces.xni; version="2.11.0", org.apache.xerces.impl.msg; version="2.11.0", org.apache.xerces.impl.dv.util; version="2.11.0", org.apache.xerces.impl.xs.util; version="2.11.0", org.apache.xerces.dom; version="2.11.0", org.apache.xerces.dom.events; version="2.11.0", org.apache.xerces.impl.xs.opti; version="2.11.0", org.apache.xerces.impl; version="2.11.0", org.apache.xerces.xs; version="2.11.0", org.apache.xerces.impl.io; version="2.11.0", org.apache.xerces.xpointer; version="2.11.0", org.apache.xerces.impl.dv.dtd; version="2.11.0", org.apache.xerces.xinclude; version="2.11.0", org.apache.xerces.impl.xpath; version="2.11.0", org.apache.xerces.xs.datatypes; version="2.11.0", org.apache.xerces.impl.xs.identity; version="2.11.0", org.apache.xerces.impl.xs.models; version="2.11.0", org.apache.xerces.xni.grammars; version="2.11.0", org.apache.xerces.impl.xs; version="2.11.0", org.apache.xerces.impl.validation; version="2.11.0", org.apache.xml.serialize; version="2.11.0", ,org.apache.karaf.branding, com.sun.org.apache.xalan.internal.xsltc.trax, com.sun.org.apache.xerces.internal.dom, com.sun.org.apache.xerces.internal.jaxp, com.sun.org.apache.xerces.internal.xni, com.sun.jndi.ldap (org.osgi.framework.BundleException: Exported package names cannot be zero length.)
      ERROR: Bundle org.ops4j.pax.url.mvn [1] Error starting mvn:org.ops4j.pax.url/pax-url-mvn/1.3.7 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.ops4j.pax.url.mvn [1]: Unable to resolve 1.0: missing requirement [1.0] osgi.wiring.package; (osgi.wiring.package=javax.net.ssl))
      ERROR: Bundle org.ops4j.pax.url.wrap [2] Error starting mvn:org.ops4j.pax.url/pax-url-wrap/1.3.7 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.ops4j.pax.url.wrap [2]: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (osgi.wiring.package=javax.net.ssl))
      ERROR: Bundle org.ops4j.pax.logging.pax-logging-service [3] Error starting mvn:org.ops4j.pax.logging/pax-logging-service/1.7.2 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.ops4j.pax.logging.pax-logging-service [3]: Unable to resolve 3.0: missing requirement [3.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.ops4j.pax.logging.pax-logging-api [4] Error starting mvn:org.ops4j.pax.logging/pax-logging-api/1.7.2 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.ops4j.pax.logging.pax-logging-api [4]: Unable to resolve 4.0: missing requirement [4.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.felix.bundlerepository [5] Error starting mvn:org.apache.felix/org.apache.felix.bundlerepository/1.6.6 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.bundlerepository [5]: Unable to resolve 5.0: missing requirement [5.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.4.0)(!(version>=2.0.0))))
      ERROR: Bundle org.apache.felix.configadmin [6] Error starting mvn:org.apache.felix/org.apache.felix.configadmin/1.4.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.configadmin [6]: Unable to resolve 6.0: missing requirement [6.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth))
      ERROR: Bundle org.apache.felix.fileinstall [7] Error starting mvn:org.apache.felix/org.apache.felix.fileinstall/3.3.11.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.fileinstall [7]: Unable to resolve 7.0: missing requirement [7.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.4.0)(!(version>=2.0.0))))
      ERROR: Bundle org.apache.aries.proxy.api [8] Error starting mvn:org.apache.aries.proxy/org.apache.aries.proxy.api/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.proxy.api [8]: Unable to resolve 8.0: missing requirement [8.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.aries.util.nls)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.5.0)(!(version>=2.0.0)))])
      ERROR: Bundle org.apache.aries.blueprint.core [9] Error starting mvn:org.apache.aries.blueprint/org.apache.aries.blueprint.core/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.blueprint.core [9]: Unable to resolve 9.0: missing requirement [9.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

        1% [>                                                                       ]
        2% [=>                                                                      ]ERROR: Bundle org.apache.aries.util [11] Error starting mvn:org.apache.aries/org.apache.aries.util/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.util [11]: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.5.0)(!(version>=2.0.0))))
      ERROR: Bundle org.apache.aries.proxy.impl [12] Error starting mvn:org.apache.aries.proxy/org.apache.aries.proxy.impl/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.proxy.impl [12]: Unable to resolve 12.0: missing requirement [12.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.aries.proxy)(version>=1.0.0)(!(version>=1.1.0))) [caused by: Unable to resolve 8.0: missing requirement [8.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.aries.util.nls)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.5.0)(!(version>=2.0.0)))]])
      ERROR: Bundle org.apache.aries.blueprint.cm [13] Error starting mvn:org.apache.aries.blueprint/org.apache.aries.blueprint.cm/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.blueprint.cm [13]: Unable to resolve 13.0: missing requirement [13.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.aries.blueprint)(version>=1.0.0)(!(version>=1.1.0))) [caused by: Unable to resolve 9.0: missing requirement [9.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)])
      ERROR: Bundle org.apache.aries.blueprint.api [14] Error starting mvn:org.apache.aries.blueprint/org.apache.aries.blueprint.api/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.blueprint.api [14]: Unable to resolve 14.0: missing requirement [14.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.5.0)(!(version>=2.0.0))))
      ERROR: Bundle org.apache.felix.gogo.runtime [15] Error starting mvn:org.apache.felix/org.apache.felix.gogo.runtime/0.11.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.gogo.runtime [15]: Unable to resolve 15.0: missing requirement [15.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.3.0)(!(version>=2.0.0))))

        4% [==>                                                                     ]ERROR: Bundle org.apache.karaf.shell.console [17] Error starting mvn:org.apache.karaf.shell/org.apache.karaf.shell.console/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.shell.console [17]: Unable to resolve 17.0: missing requirement [17.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth))
      ERROR: Bundle org.apache.karaf.features.obr [18] Error starting mvn:org.apache.karaf.features/org.apache.karaf.features.obr/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.features.obr [18]: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.felix.bundlerepository)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 5.0: missing requirement [5.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.4.0)(!(version>=2.0.0)))])
      ERROR: Bundle org.apache.karaf.deployer.spring [19] Error starting mvn:org.apache.karaf.deployer/org.apache.karaf.deployer.spring/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.deployer.spring [19]: Unable to resolve 19.0: missing requirement [19.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.karaf.jaas.config [20] Error starting mvn:org.apache.karaf.jaas/org.apache.karaf.jaas.config/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.jaas.config [20]: Unable to resolve 20.0: missing requirement [20.0] osgi.wiring.package; (osgi.wiring.package=javax.net.ssl))
      ERROR: Bundle org.apache.karaf.deployer.blueprint [21] Error starting mvn:org.apache.karaf.deployer/org.apache.karaf.deployer.blueprint/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.deployer.blueprint [21]: Unable to resolve 21.0: missing requirement [21.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.karaf.features.core [22] Error starting mvn:org.apache.karaf.features/org.apache.karaf.features.core/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.features.core [22]: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.karaf.admin.core [23] Error starting mvn:org.apache.karaf.admin/org.apache.karaf.admin.core/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.admin.core [23]: Unable to resolve 23.0: missing requirement [23.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.karaf.management.server [24] Error starting mvn:org.apache.karaf.management/org.apache.karaf.management.server/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.management.server [24]: Unable to resolve 24.0: missing requirement [24.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.karaf.shell.dev2 [25] Error starting mvn:org.apache.karaf.shell/org.apache.karaf.shell.dev2/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.shell.dev2 [25]: Unable to resolve 25.0: missing requirement [25.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.karaf.features.command [26] Error starting mvn:org.apache.karaf.features/org.apache.karaf.features.command/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.features.command [26]: Unable to resolve 26.0: missing requirement [26.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.karaf.jaas.modules [27] Error starting mvn:org.apache.karaf.jaas/org.apache.karaf.jaas.modules/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.jaas.modules [27]: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (osgi.wiring.package=javax.naming))
      ERROR: Bundle org.apache.karaf.diagnostic.management [28] Error starting mvn:org.apache.karaf.diagnostic/org.apache.karaf.diagnostic.management/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.diagnostic.management [28]: Unable to resolve 28.0: missing requirement [28.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.karaf.deployer.wrap [29] Error starting mvn:org.apache.karaf.deployer/org.apache.karaf.deployer.wrap/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.deployer.wrap [29]: Unable to resolve 29.0: missing requirement [29.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.sshd.core [30] Error starting mvn:org.apache.sshd/sshd-core/0.9.0 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sshd.core [30]: Unable to resolve 30.0: missing requirement [30.0] osgi.wiring.package; (osgi.wiring.package=javax.crypto))
      ERROR: Bundle org.apache.karaf.shell.osgi [31] Error starting mvn:org.apache.karaf.shell/org.apache.karaf.shell.osgi/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.shell.osgi [31]: Unable to resolve 31.0: missing requirement [31.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.karaf.diagnostic.command [32] Error starting mvn:org.apache.karaf.diagnostic/org.apache.karaf.diagnostic.command/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.diagnostic.command [32]: Unable to resolve 32.0: missing requirement [32.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.felix.gogo.commands)(version>=0.11.0)(!(version>=1.0.0))) [caused by: Unable to resolve 17.0: missing requirement [17.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth)])
      ERROR: Bundle org.apache.mina.core [33] Error starting mvn:org.apache.mina/mina-core/2.0.7 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.mina.core [33]: Unable to resolve 33.0: missing requirement [33.0] osgi.wiring.package; (osgi.wiring.package=javax.crypto))
      ERROR: Bundle org.apache.karaf.admin.management [34] Error starting mvn:org.apache.karaf.admin/org.apache.karaf.admin.management/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.admin.management [34]: Unable to resolve 34.0: missing requirement [34.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.karaf.shell.commands [35] Error starting mvn:org.apache.karaf.shell/org.apache.karaf.shell.commands/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.shell.commands [35]: Unable to resolve 35.0: missing requirement [35.0] osgi.wiring.package; (&(osgi.wiring.package=jline)(version>=2.11.0)(!(version>=3.0.0))) [caused by: Unable to resolve 17.0: missing requirement [17.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth)])
      ERROR: Bundle org.apache.karaf.deployer.features [36] Error starting mvn:org.apache.karaf.deployer/org.apache.karaf.deployer.features/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.deployer.features [36]: Unable to resolve 36.0: missing requirement [36.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.karaf.jaas.command [37] Error starting mvn:org.apache.karaf.jaas/org.apache.karaf.jaas.command/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.jaas.command [37]: Unable to resolve 37.0: missing requirement [37.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.karaf.shell.packages [38] Error starting mvn:org.apache.karaf.shell/org.apache.karaf.shell.packages/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.shell.packages [38]: Unable to resolve 38.0: missing requirement [38.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.felix.gogo.commands)(version>=0.11.0)(!(version>=1.0.0))) [caused by: Unable to resolve 17.0: missing requirement [17.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth)])
      ERROR: Bundle org.apache.karaf.deployer.kar [39] Error starting mvn:org.apache.karaf.deployer/org.apache.karaf.deployer.kar/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.deployer.kar [39]: Unable to resolve 39.0: missing requirement [39.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle org.apache.karaf.diagnostic.common [40] Error starting mvn:org.apache.karaf.diagnostic/org.apache.karaf.diagnostic.common/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.diagnostic.common [40]: Unable to resolve 40.0: missing requirement [40.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.karaf.features)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])
      ERROR: Bundle org.apache.karaf.shell.dev [41] Error starting mvn:org.apache.karaf.shell/org.apache.karaf.shell.dev/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.shell.dev [41]: Unable to resolve 41.0: missing requirement [41.0] osgi.wiring.package; (osgi.wiring.package=javax.net.ssl))
      ERROR: Bundle org.apache.karaf.shell.log [42] Error starting mvn:org.apache.karaf.shell/org.apache.karaf.shell.log/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.shell.log [42]: Unable to resolve 42.0: missing requirement [42.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.felix.gogo.commands)(version>=0.11.0)(!(version>=1.0.0))) [caused by: Unable to resolve 17.0: missing requirement [17.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth)])

        5% [===>                                                                    ]ERROR: Bundle org.apache.karaf.admin.command [44] Error starting mvn:org.apache.karaf.admin/org.apache.karaf.admin.command/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.admin.command [44]: Unable to resolve 44.0: missing requirement [44.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.aries.jmx.core [45] Error starting mvn:org.apache.aries.jmx/org.apache.aries.jmx.core/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.core [45]: Unable to resolve 45.0: missing requirement [45.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.aries.jmx.blueprint.api [46] Error starting mvn:org.apache.aries.jmx/org.apache.aries.jmx.blueprint.api/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.blueprint.api [46]: Unable to resolve 46.0: missing requirement [46.0] osgi.wiring.package; (osgi.wiring.package=javax.management.openmbean))
      ERROR: Bundle org.apache.aries.jmx.api [47] Error starting mvn:org.apache.aries.jmx/org.apache.aries.jmx.api/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.api [47]: Unable to resolve 47.0: missing requirement [47.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.aries.jmx.blueprint.core [48] Error starting mvn:org.apache.aries.jmx/org.apache.aries.jmx.blueprint.core/1.0.1.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.blueprint.core [48]: Unable to resolve 48.0: missing requirement [48.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle org.apache.karaf.shell.ssh [49] Error starting mvn:org.apache.karaf.shell/org.apache.karaf.shell.ssh/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.shell.ssh [49]: Unable to resolve 49.0: missing requirement [49.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth))
      ERROR: Bundle org.apache.karaf.features.management [50] Error starting mvn:org.apache.karaf.features/org.apache.karaf.features.management/2.3.0.redhat-610379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.karaf.features.management [50]: Unable to resolve 50.0: missing requirement [50.0] osgi.wiring.package; (osgi.wiring.package=javax.management))

        7% [=====>                                                                  ]ERROR: Bundle org.apache.commons.beanutils [52] Error starting mvn:commons-beanutils/commons-beanutils/1.8.3 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.commons.beanutils [52]: Unable to resolve 52.0: missing requirement [52.0] osgi.wiring.package; (osgi.wiring.package=org.apache.commons.logging) [caused by: Unable to resolve 4.0: missing requirement [4.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])
      ERROR: Bundle io.fabric8.fabric-zookeeper [53] Error starting mvn:io.fabric8/fabric-zookeeper/1.0.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle io.fabric8.fabric-zookeeper [53]: Unable to resolve 53.0: missing requirement [53.0] osgi.wiring.package; (&(osgi.wiring.package=com.google.common.base)(version>=15.0.0)(!(version>=16.0.0))))
      ERROR: Bundle jackson-mapper-asl [54] Error starting mvn:org.codehaus.jackson/jackson-mapper-asl/1.9.12 (org.osgi.framework.BundleException: Unresolved constraint in bundle jackson-mapper-asl [54]: Unable to resolve 54.0: missing requirement [54.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.datatype))

        8% [=====>                                                                  ]ERROR: Bundle org.apache.servicemix.bundles.jasypt [56] Error starting mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jasypt/1.9.1_1 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.servicemix.bundles.jasypt [56]: Unable to resolve 56.0: missing requirement [56.0] osgi.wiring.package; (osgi.wiring.package=javax.crypto))

      10% [=======>                                                                ]
      11% [=======>                                                                ]ERROR: Bundle org.fusesource.insight.insight-log [59] Error starting mvn:org.fusesource.insight/insight-log/1.0.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.fusesource.insight.insight-log [59]: Unable to resolve 59.0: missing requirement [59.0] osgi.wiring.package; (osgi.wiring.package=javax.management))
      ERROR: Bundle io.fabric8.fabric-agent [60] Error starting mvn:io.fabric8/fabric-agent/1.0.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle io.fabric8.fabric-agent [60]: Unable to resolve 60.0: missing requirement [60.0] osgi.wiring.package; (&(osgi.wiring.package=io.fabric8.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 62.0: missing requirement [62.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])
      ERROR: Bundle scala-library [61] Error starting mvn:com.weiglewilczek.scala-lang-osgi/scala-library/2.9.1 (org.osgi.framework.BundleException: Unresolved constraint in bundle scala-library [61]: Unable to resolve 61.0: missing requirement [61.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle io.fabric8.fabric-api [62] Error starting mvn:io.fabric8/fabric-api/1.0.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle io.fabric8.fabric-api [62]: Unable to resolve 62.0: missing requirement [62.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))
      ERROR: Bundle io.fabric8.fabric-boot-commands [63] Error starting mvn:io.fabric8/fabric-boot-commands/1.0.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle io.fabric8.fabric-boot-commands [63]: Unable to resolve 63.0: missing requirement [63.0] osgi.wiring.package; (&(osgi.wiring.package=com.google.common.base)(version>=15.0.0)(!(version>=16.0.0))))
      ERROR: Bundle org.apache.servicemix.bundles.jsch [64] Error starting mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jsch/0.1.49_1 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.servicemix.bundles.jsch [64]: Unable to resolve 64.0: missing requirement [64.0] osgi.wiring.package; (osgi.wiring.package=javax.crypto))
      ERROR: Bundle io.fabric8.fabric-core [65] Error starting mvn:io.fabric8/fabric-core/1.0.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle io.fabric8.fabric-core [65]: Unable to resolve 65.0: missing requirement [65.0] osgi.wiring.package; (&(osgi.wiring.package=com.google.common.base)(version>=15.0.0)(!(version>=16.0.0))))
      ERROR: Bundle io.fabric8.fabric-commands [66] Error starting mvn:io.fabric8/fabric-commands/1.0.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle io.fabric8.fabric-commands [66]: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=com.google.common.base)(version>=15.0.0)(!(version>=16.0.0))))
      ERROR: Bundle io.fabric8.fabric-configadmin [67] Error starting mvn:io.fabric8/fabric-configadmin/1.0.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle io.fabric8.fabric-configadmin [67]: Unable to resolve 67.0: missing requirement [67.0] osgi.wiring.package; (&(osgi.wiring.package=io.fabric8.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 62.0: missing requirement [62.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])
      ERROR: Bundle org.jboss.fuse.esb-commands [68] Error starting mvn:org.jboss.fuse/esb-commands/6.1.0.redhat-379 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.jboss.fuse.esb-commands [68]: Unable to resolve 68.0: missing requirement [68.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth))