1 Reply Latest reply on Dec 5, 2014 11:02 AM by Justin Bertram

    HornetQ client-server compatibility matrix?

    Dimitar Yoldov Newbie

      Hi

       

      I'm trying to find out the compatible client versions for HornetQ 2.4.0 Final.

      We have requirement that the client application should be able to run on Java 1.5, so I'm interested in whether I could use an older version of the jms-client for that purpose.

       

      Can anyone point me to some kind of doc about that?

      Thanks in advance,

      BR,

      Dimitar