0 Replies Latest reply on Dec 9, 2014 9:56 AM by Rob Cernich

    SwitchYard 2.0 Now on Karaf 2.4 with Camel 2.14 and jBPM/Drools 6.2

    Rob Cernich Master

      Hey all,

       

      Recently, SwitchYard 2.0 was updated to work with version Karaf 2.4, which aligns with Fuse 6.2.  If you're using the latest snapshot, you'll need to update the version of Karaf you're testing with (EAP/WildFly versions have not changed).

       

      The version of Camel has also been updated to 2.14, and jBPM/Drools has been bumped to version 6.2.

       

      There will be a 2.0 beta release available in the next week or so.

       

      Best,

      Rob