0 Replies Latest reply on Dec 17, 2014 1:21 AM by Babitha Babu

    hibernate plugins are unable to load its classes, project has higher compiler option than running eclipse

    Babitha Babu Newbie

      Hi,

      I am developing a java hibernate application.

      I have:

      1.Eclipse Juno  4.2.2

      2.jdk 1.8.0

      3.Hibernate-distribution-3.6.10.Final

      4.MySQL database

      When I open the console configuration file in hibernate after creating it,  I got the error message ""Project "XXX" has higher compiler option than running Eclipse. Hibernate plugins unable to load its classes. Please decrease the compiler option or run the Eclipse with higher JDK level."

      I search the Web,But I can't get the result.

       

      Regards,

      Babitha Babu K