0 Replies Latest reply on Dec 19, 2014 7:20 PM by Arsalan Lodhi

    jBPM on local vs. AWS EC2 Ubuntu

    Arsalan Lodhi Newbie

      Hello All,

       

      Has anyone experienced failures on AWS Ubuntu?

       

      I am able to successfully install and launch the demo for JBPM 6.1 on local Ubuntu 14.04. However, experienced failures on the same version of Ubuntu on AWS.

       

      1) First, the URL for Eclipse download in build.xml was not working on AWS Ubuntu. However, the same URL worked on my local Ubuntu. I googled - found someone suggested to use the different URL - which at first made me perplexed why the same URL is working on local Ubuntu but not on AWS. However, just for the sake of moving ahead - I updated the URL for eclipse to the suggested one.

       

      2) With suggested URL update, my install was moved ahead. However, later, it gave other problem with was deployment.

       

      3) jbpm-console and http://<ip_address>:8080 -- both were not working

       

      4) I ran ant clean.demo -- and re-install. In the event. now messed up badly.

       

      5) Deleted all the files and everything - but now even the build for demo.start finishes in 0 time ... doing nothing.

       

      Any directions? Please help.

       

      Regards,
      Arsalan