1 Reply Latest reply on Jan 5, 2015 6:33 AM by Max Rydahl Andersen

    Unable to change the JSF facet to version 2.2 in a wildfly archetype generated project

    Vimal Kansal Newbie

      Hi,

      I am using Wildfly 8.2 with JBDS 8.0.1. I generated my project using Wildfly archetype (tried both : wildfly-javaee7-webapp-archetype-and wildfly-javaee7-webapp-blank-archetype). When I try to change the JSF facet of this project inside JBDS 8.0.1, to JSF 2.2, I get the error can not change the facet to JSF 2.2. My web module facet is 3.1 and I have also manually generated (using JBDS tools) both web.xml (3.1) and faces-config.xml (2.2). Even then there is no effect.

       

      Can somebody please help.

       

      TIA

      Vimal