5 Replies Latest reply on Nov 10, 2015 9:58 AM by Anton Hughes

    SY 2 Beta 1 not working with Wildfly 8.2 final

    Los Morales Newbie

      I tried upgrading both SY (from A2 to B1) and Wildfly (8.1F to 8.2F) simultaneously and have been unable to get it working.  The main error on bootstrap I get is this:

       

      SWITCHYARD040005: Unable to load module org.switchyard.component.camel.cxf: org.jboss.modules.ModuleNotFoundException: org.jboss.ws.cxf.jbossws-cxf-transports-httpserver:main

       

      When I went back to Wildfly 8.1F while using SY B2, everything seems to work.