0 Replies Latest reply on Jan 22, 2015 7:41 AM by dilip Vengadesan

    Jboss ESB Issue

    dilip Vengadesan Newbie

      Hi,

       

      Im Using quartz 1.6.6 and im trying to upgrade to quartz 2.2.1 ( latest Version ). After Doing code and DB level changes, im getting an issue with Jboss ESB. The issue is nothing but currently im using Jboss ESB 4.9 and one of the Jars (Rossetta jar) is calling the simpletrigger class which is an interface in Quartz 2.2.1, so due to this im not able upgrade to the latest version. If anyone can give a solution to over come this issue would be helpful.