4 Replies Latest reply on Feb 3, 2015 5:27 AM by Sivasankar P

    How to enable TLSv1.2 only in JBoss AS 7.0.1 (Poodle TLSv1 issue)

    Sivasankar P Newbie

      I am using JBoss AS 7.0.1. I was trying to disable all the protocols except TLSv1.2. I don know how to configure the xml file for this requirement.

       

      https://community.qualys.com/blogs/securitylabs/2014/12/08/poodle-bites-tls

      https://www.us-cert.gov/ncas/alerts/TA14-290A

      https://www.imperialviolet.org/2014/12/08/poodleagain.html

       

      Above links talk about the Poodle TLS vulnerability.

      I am trying to fix my application because of this issue. Could you please suggest any solution or work around for this issue.

       

      Thanks in advance.

       

      Regards,

      Sivasankar