1 Reply Latest reply on May 4, 2015 3:22 AM by Marek Novotny

    Migration seam-2.0.2.SP1 application to jboss-as-7.1.1

    Val Sw Expert

      We have seam 2.0.2 application running on jboss-4.2.3.

       

      Is it possible to deploy seam 2.0.2 application on jboss-as-7.1.1 or I must upgrade seam to latest version.

      This suggests that one should upgrade to seam 2.3 that works on AS7.

       

      Just wondering if it will there will be lot of problems if we don't upgrade seam version.

       

      Regards

        • 1. Re: Migration seam-2.0.2.SP1 application to jboss-as-7.1.1
          Marek Novotny Master

          It is strongly recommended to update to 2.2.2.Final due bug and security fixes if you would like to keep all 2.0.x features you use with 2.0.2.SP1.

           

          Seam 2.2.2.Final works on AS 7.1.x too with small glitches, but these could be done.

           

          Btw, Seam 2 is formally dead, there is no development and maintenance now. The supported Seam 2 in Red Hat products still get some sort of support but it will end soon too. Just saying a warning