0 Replies Latest reply on Feb 26, 2015 10:13 AM by Hardik Patel

    What latest hibernate version JBoss server 4.0.1 SP1 can support?

    Hardik Patel Newbie

      I want to upgrade hibernate with latest version 4.3.7.Is hibernate 4.3.7 compatible with JBoss server 4.0.1 SP1?

      What hibernate version should I upgrade which can supported to JBoss 4.0.1 server?