1 Reply Latest reply on Feb 28, 2015 2:49 PM by SANJAY GAUTAM

    Installation problems

    Glenn Puckett Newbie

      I have been stuck on an older version of JBoss for years and just now attempting to move up to the latest.  I have Apache and the older version of JBoss both disabled at the moment.  I am attempting to install Wildfly 8.2.0.Final on my development machine which is running Windows 7 Pro.  I downloaded Wildfly and unzipped into a directory on my C drive.  I was able to add a new user using the add-user bat file.  I brought up a browser session and opened localhost:8080 and got the initial Wildfly page.  But when I attempt to open the management console using the link on the main page I get a 404.  Since I am totally new to Wildfly I don't know where to start debugging this.  I tried shutting down my firewall just in case it was interfering with the server with the same result.

       

      It sort of freaks me out when I can't even get through the initial installation instructions of new software.  Can anyone please suggest what might be wrong with this?  Did I miss something?