0 Replies Latest reply on Mar 18, 2015 5:56 PM by kiran sharma

    Getting error while deploying the quickstart -->cluster-ha-singleton

    kiran sharma Newbie

      13:57:00,850 INFO  [org.jboss.modules] (main) JBoss Modules version 1.2.0.Final-redhat-1

      13:57:01,053 INFO  [org.jboss.msc] (main) JBoss MSC version 1.0.4.GA-redhat-1

      13:57:01,186 INFO  [org.jboss.as] (MSC service thread 1-2) JBAS015899: JBoss EAP 6.1.0.GA (AS 7.2.0.Final-redhat-8) starting

      13:57:02,475 INFO  [org.jboss.as.server.deployment.scanner] (DeploymentScanner-threads - 1) JBAS015014: Re-attempting failed deployment pom.xml

      13:57:02,476 INFO  [org.jboss.as.server.deployment.scanner] (DeploymentScanner-threads - 1) JBAS015014: Re-attempting failed deployment pom.xml

      13:57:02,478 INFO  [org.jboss.as.server.deployment.scanner] (DeploymentScanner-threads - 1) JBAS015014: Re-attempting failed deployment pom.xml

      13:57:02,478 ERROR [org.jboss.as.server.deployment.scanner] (DeploymentScanner-threads - 1) JBAS015010: The deployment scanner found a directory named META-INF that was not inside a directory whose name ends with .ear, .jar, .rar, .sar or .war. This is likely the result of unzipping an archive directly inside the /opt/EAP-6.1.0/jboss-eap-6.1/server2/deployments directory, which is a user error. The META-INF directory will not be scanned for deployments, but it is possible that the scanner mayfind other files from the unzipped archive and attempt to deploy them, leading to errors.

      13:57:02,485 ERROR [org.jboss.as.controller.management-operation] (ServerService Thread Pool -- 3) JBAS014613: Operation ("add") failed - address: ([("deployment" => "pom.xml")]) - failure description: "JBAS014803: Duplicate resource [(\"deployment\" => \"pom.xml\")]"

      13:57:02,488 ERROR [org.jboss.as.controller.management-operation] (Controller Boot Thread) "JBAS014784: Failed executing subsystem deployment-scanner boot operations"

      13:57:02,492 FATAL [org.jboss.as.server] (Controller Boot Thread) JBAS015957: Server boot has failed in an unrecoverable manner; exiting. See previous messages for details.

      13:57:02,509 INFO  [org.jboss.as] (MSC service thread 1-1) JBAS015950: JBoss EAP 6.1.0.GA (AS 7.2.0.Final-redhat-8) stopped in 7ms

       

       

      I would appreciate if any one can help me to fix this issue?