0 Replies Latest reply on Mar 24, 2015 3:38 AM by Jozef Hartinger

    CVE-2014-8122

    Jozef Hartinger Master

      A low-impact security issue has been identified in Weld. The issue is fixed in:

      • JBoss products (see the customer portal for details)
      • Weld 1.1.28.Final or newer
      • Weld 2.2.8.Final or newer
      • Weld 3.0.0.Alpha3 or newer


      It is recommended to upgrade Weld as soon as possible.