1 Reply Latest reply on Mar 26, 2015 10:31 AM by Christian Sadilek

    Errai 3.1.2 + JEE 7 - Maven setup

    Norbert Sándor Newbie



      I read on the Errai website:"3.1.2.Final - Requires GWT 2.6+ and targets Java EE7 (i.e. Wildfly 8+)"

      But the errai-bom pom.xml references Java EE6 libraries eg. <javaee.api.version>6.0</javaee.api.version>


      Is there an example how to setup a Maven project for Wildfly 8.2 and Java EE7?





      Ps.: I'm new to Errai and Wildfly (coming from Spring), so sorry for the newbie question