1 Reply Latest reply on Apr 1, 2015 9:30 AM by Gulam Samdani

    Is a JDK required or is the JRE sufficent for wildfly 8.2?

    bmac Newbie

      There is some discussion on our project of whether or not the JRE is sufficient for wildfly 8.2.  To me it is pretty clear in the documentation the JDK is required.

       

      "WildFly requires JDK 1.7 or later"

       

      However, they seem to think the JRE is sufficient.  As I understand it, there maybe classes / jars in the JDK which are used by the wildfly application server.  Can I get some clarification on this?

       

      If the JDK is the true requirement, what are some examples of what is being used?