1 Reply Latest reply on Aug 19, 2015 11:08 PM by KGA KGA

    PicketLink on jboss-4.2.3

    Joel Cox Newbie

      Hi -

       

      Will PicketLink run on jboss-4.2.3? (apologies I am new to Picket Link and have an older version of JBOSS that I am working with)

       

      I've searched the forums a bit and have found the following thread that seems to indicate it is possible

       

      PicketLink on JBoss AS 4.2.3

       

      I don't suppose there is a tutorial or documentation on how to do this?

       

      I have an application that runs on jboss-4.2.3 and need to integrate to a PING Identity platform via SAML for user authentication.

       

      I am trying to locate the required version/download of PicketLink to install on my jboss-4.2.3 server and begin integration configuration & troubleshooting.

       

      Any help or guidance would be appreciated.

       

       

      Thanks,

       

      Joel