0 Replies Latest reply on Aug 24, 2006 11:28 AM by Mike Osganian

    Upgrading Hibernate and Entity Manager

    Mike Osganian Newbie

      I am currently using JBoss 4.0.3SP1, which packages Hibernate 3.1rc2 and Hibernate Entity Manager 3.1beta3. I am encountering a bug which was fixed in version 3.1beta5 of the Entity Manager. Since this version is not compatible with Hibernate 3.1rc2, I'd have to also upgrade to Hibernate 3.1. Does anyone know if it is "safe" to do so?

      If so, what would be a clean way to switch the jars in a server deployment?