1 Reply Latest reply on Jun 9, 2015 11:01 PM by jaikiran pai

    class loader giving exception in JBoss6.1

    Guru Singh Newbie

      Hi

       

      We are using cis-client-8.0.0.jar which was a oracle product jar and has been revoked any support for a few years now.

      But our system is a pretty old one and we are in a process to upgrade our system from jboss4.1 to jboss6.1

      But we are seeing this issue that the class loader of this client jar fails to load on jboss6.1 reason being in 6.1 the jar is being accessed with something like jar:vfs: instead of jar:jar:

       

      Is there a way i can make jboss 6.1 reverse compatible so that the class loader in cis-client-8.0.0.jar works?