1 Reply Latest reply on Jun 26, 2015 9:00 AM by Tomaz Cerar

    EJB 2.1 Support in Wildfly 8.x?

    Corbett Martin Newbie

      Howdy,

       

      I support a project that's deployed under JBoss 4x and it has a massive amount of EJBs.  The EJBs are EJB 2.1 spec, mostly stateless with a few stateful.  Our client wants to upgrade to latest Wildfly distro but ideally doesn't want to throw resources at converting EJB 2.1 to EJB 3 at this time.  So the question is EJB 2.1 supported in Wildfly 8?  Basically how backwards compatiable is the EJB container in Wildfly?  I couldn't find anything in the docs.

       

      Thanks in advance!