1 Reply Latest reply on Jul 2, 2015 2:15 AM by Grzegorz Grzybek

    jboss-fuse-6.2.0.redhat-133 migration issue  : osgi.wiring.package=org.apache.cxf.ws.security.wss4j)(version>=3.0.0)(!(version>=4.0.0)

    bharadwaj n Novice

      I have updated cxf-version to 3.0.4.redhat-620133 and i am facing issue :

       

      Unable to resolve 288.0: missing requirement [288.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.cxf.ws.security.wss4j)(version>=3.0.0)(!(version>=4.0.0)))

        at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4002)[org.apache.felix.framework-4.4.1.jar:]