0 Replies Latest reply on Jul 2, 2015 1:38 AM by Hareesh Mohan

    How to upgrade PHP version in Quercus

    Hareesh Mohan Newbie

      Friends,

       

      I am a beginner in jBoss and related technologies. I am Drupal developer and now I want to install Drupal 7 in jBoss 4.2.2 with Quercus 4.0.2. The environment was already there in my client location, ie. jBoss 4.2.2 and Quercus 4.0.2. In Quercus 4.0.2 php version is 5.2.0. But I need atleast php 5.2.4 + to install Drupal 7.

       

      Please suggest me how to upgrade PHP version in Quercus OR What I exactly need to do with this situation.?

       

       

      Regards