1 Reply Latest reply on Jul 21, 2015 4:43 PM by Carlos Gaspar

    Problems with mod_cluster 1.3.1

    Fran Tost Newbie

      Hi

       

      Apache 2.4.6 - mpm-worker

      mod_cluster 1.3.1

      WildFly 9.0 CR2

       

      I followed this "How to" to mount a cluster of two intances "master-slave" on the same server RH6.6.

      WildFly 9 Cluster Howto - WildFly 9 - Project Documentation Editor

       

      I'm facing problems with mod_cluster, if I point my browser to the mod cluster manager I could see the two nodes registered, but they appear with the status NOTOK and Load=-1

       

      I could see the next messaged on logs:

       

      [Mon Jul 06 08:14:22.644512 2015] [proxy:error] [pid 32185:tid 140308595603200] (111)Connection refused: AH00957: ajp: attempt to connect to 192.168.1.241:27233 (192.168.1.241) failed

      [Mon Jul 06 08:14:22.644541 2015] [proxy:error] [pid 32185:tid 140308595603200] AH00959: ap_proxy_connect_backend disabling worker for (192.168.1.241) for 60s

       

      [Mon Jul 06 08:15:42.654639 2015] [proxy:error] [pid 32185:tid 140308595603200] AH00940: ajp: disabled connection for (192.168.1.241)

       

      If I point my browser to the IP and Port of WildFly I could see the cluster-demo app is working

       

      http://192.168.1.241:8080/cluster-demo/put.jsp

      Set Current Time

        The time is set to Mon Jul 06 08:25:07 WEST 2015

       

      I couldn't find up to date documentation. Could anybody help me? I'm going to attach my config files.

       

      Thanks in advance,

      Fran