2 Replies Latest reply on Jul 28, 2015 7:13 AM by Francesco Marchioni

    wildfly-swarm-jsf missing on 1.0.0.Alpha3

    Francesco Marchioni Apprentice

      Dear all

      I'm going to test on WildlFly swarm a JEE application which uses JSF + CDI + JPA.

      From the Runtime exception (ClassNotFound FacesServlet) it seems that the wildfly-swarm-jsf dependency is required, though I cannot find it on the 1.0.0.Alpha3 repository.

      Any idea how to deal with JSF on Alpha 3?

       

      Thanks a lot