0 Replies Latest reply on Aug 27, 2015 5:36 AM by Eddie Siu

    PCI DSS version 3.1 restrict TLS version

    Eddie Siu Newbie

      Per PCI DSS version 3.1, SSL and early TLS are not considered strong cryptography.Consult the application's documentation to disable TLS 1.0. If the application's implementation of TLS 1.1 is known to be vulnerable, TLS 1.1 must be disabled. Configure the application to support TLS 1.2. How can I configure the application(jboss-5.1.0.GA) support TLS v1.2 only? Or any solutions? Many thanks.