0 Replies Latest reply on Sep 9, 2015 4:58 PM by mariana cd

    Is there any docs/guidelines on how to migrate jbpm/drools 4.X API?

    mariana cd Newbie

      Hello,


      We were using jbpm 4.x API on our code (building our own extensions) and now we are on the process to upgrade to 6.2.0.Final. I’ve found that a major 4.X cleanup was done sometime ago. I saw that some classes that we were extending were removed, ie. RuleBase and ReteooRuleBase. Is there any documentation/guidelines that might help us on the code migration?


      Thanks in advance for any help.

      Mariana