1 Reply Latest reply on Sep 22, 2015 5:35 PM by Frank Langelage

    How to disable envers?

    Frank Langelage Master

      I'm using WildFly 10.0.0.CR2-SNAPSHOT build from latest sources.

      In persistence.xml I added

      <property name="hibernate.listeners.envers.autoRegister" value="false"/>

      but during startup I get

      22.09. 22:59:34,573 INFO  [org.hibernate.envers.boot.internal.EnversServiceImpl#configure] Envers integration enabled? : true

       

      Using an older version

      22.09. 06:34:03,531 ERROR [org.jboss.as#done] WFLYSRV0026: WildFly Full 10.0.0.Beta1-SNAPSHOT (WildFly Core 2.0.0.Alpha13) started

      I see

      22.09. 15:29:55,749 INFO  [org.hibernate.envers.boot.internal.EnversServiceImpl#configure] Envers integration enabled? : false

      as expected.

       

      What has changed? What need to be changed?