0 Replies Latest reply on Mar 7, 2007 9:43 PM by Honda Wei

    What version of Hibernate that JBOSS supports?

    Honda Wei Newbie

      I know JBoss built-in support Hibernate 3.2.1GA in 4.0.5.

      I want to know what version of Hibernate that JBoss 4.0.4 and 4.2.0 CR1 support.Should I upload Hibernate library when I use JBoss 4.0.4 or 4.2.0 CR1?