0 Replies Latest reply on Oct 26, 2015 5:44 AM by Shaun Steer

    JBoss 6.3 EAP connecting to standalone HornetQ give version mismatch error

    Shaun Steer Newbie

      I am trying to port a application written on JBoss 5.1 GA to JBoss 6.3 EAP. The application connected to a standalone version of hornetq. However despite upgrading the standalone HornetQ to several of the the new versions I keep getting

      version mismatch errors.

      I have seen the https://access.redhat.com/articles/112673 page but am not able to match the 2.3.20.Final version to what I can download from here http://hornetq.jboss.org/downloads.html. So I have given up with this and am trying to use

      an other instance of JBoss 6.3 EAP to host the HornetQ but have a few problems with this too.

      So the first question can you recommend a matched version pair and if so are there any advantages to trying to make the standalone hornetq approach work?