0 Replies Latest reply on Nov 15, 2015 9:57 PM by mohamed ben rhaiem

    Load/Read ressources JBOSS as 7

    mohamed ben rhaiem Newbie

      Hi All,

       

      I recently working to migrate a jsf 1.2 project from Jboss 5 to JBoss 7.1.1 Final. everything worked like a charm when I deployed the application for the first time but it's not stable , as an example in 10 times,the app is deployed with success 8 and failed two times ????

      and the deployment failed only when the app is trying to load an external resources as  .xml conf or .proprieties that are injected in the classPath ???? I believe it's not an issue of access permissions to file system but I'm not sure why how I can resolve this issue, even when I'm trying to print the log error description here it tooks me to restart the server nine time to trace the issue

      the first error when the app is trying to load an XML conf file and you found the log in the attached "error1-log" ,it's the same case the second but I'm trying to read a .proprieties "error2-log" ,

       

      Oh my god !!! I've scoured google for days and tried several different iterations configurations as define a separate module to load resources, change directory permissions,implement Jboss policy security.  I'm finally breaking down and asking for some help.

      I'm definitely open to ideas , thanks.