0 Replies Latest reply on Dec 2, 2015 11:55 AM by Fabrizio Finucci

    [Wildlfy 9.0.2] Issue enabling cipher-suites

    Fabrizio Finucci Newbie

      Hello everyone,

       

      I am having some issues when trying to enable any cipher-suite in Undertow default-server.
      If I enable only a protocol restriction. the server responds well, but when I enable even just one cipher-suite, the server returns the following message in the browser: "ERR_SSL_PROTOCOL_ERROR".

      Is there a way to solve this problem?

       

      Some further information:

      - the server runs on ubuntu-server 12.04 64-bit;

      - java version is 1.7_67;

      - wildfly version is 9.0.2 - stable as reported in the title.

       

      Thanks in advance for your help!