6 Replies Latest reply on Dec 14, 2015 2:53 PM by James Perkins

    JBoss EAP 6.4.5 and Hibernate 5.0

    Paul van der Maden Newbie

      I am trying to upgrade my application to Hiberante 5.0 but when deploying to JBoss 6.4.5 I get the following error message

       

      java.lang.NoSuchMethodError: org.jboss.logging.Logger.debugf(Ljava/lang/String;I)V

       

      It appears that the problem is with the org.jboss.logging module so I tried excluding that one in the jboss-deployment-structure.xml but that doesnt solve anything. Is there a compatibility issue with EAP 6.4.5 and Hibernate 5.0 '?