5 Replies Latest reply on Aug 1, 2016 3:48 PM by Claus Ibsen

    EIP Quickstart example, error during osgi:install

    Oz Java Newbie

      I am working with the EIP Quickstart example and getting the error bellow during osgi:install:

       

      JBossFuse:admin@root> osgi:install -s mvn:org.jboss.quickstarts.fuse/eip/6.1.0.redhat-SNAPSHOT

      Error executing command: Error installing bundles:

              Unable to start bundle mvn:org.jboss.quickstarts.fuse/eip/6.1.0.redhat-SNAPSHOT: Unresolved constraint in bundle org.jboss.quickstarts.fuse.eip [296]: Unable to resolve 296.0: missing requirement [296.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.camel.language)(version>=2.16.0)(!(version>=3.0.0)))

       

      My JBoss server is jboss-fuse-6.2.0.redhat-133.

       

      Any suggestion how to fix or troubleshoot this issue would be much appreciated. Thank you!