0 Replies Latest reply on Dec 17, 2015 10:16 AM by José Gregório

    Arquillian remote with Glassfish 2.1

    José Gregório Newbie

      Hello,

      I need to test an application which uses Bpel in one of the modules. Because of that we use Glassfish V2.1 to deploy this application. I tried to set up un environment with arquillian remote, but it seems that the first version available of the library "arquillian-glassfish-remote" is 3.1, so I tried to use that to connect to Glassfish 2.1 (just to try). But sadly I get the following error. Is there any way to fix this? Greetings from Portugal.