2 Replies Latest reply on Nov 13, 2009 10:02 AM by Celinio Fernandes

    Will JSF 2.0.1 work with JBoss 6.0.0.M1 ?

    Celinio Fernandes Novice

      Hi,
      I just read that JBoss 5.2 beta is now JBoss 6.0.0.M1.

      The planning for the first milestone is here :
      http://www.jboss.org/community/wiki/AS600M1StatusExecutiveSummary

      I followed the instructions in the following URL for updating JBoss 5.1 GA's JSF libraries to 2.0, it did not work :
      http://www.jboss.org/community/wiki/UpgradeJBossAStoJSF2

      So here is my question :
      will the version 2.0.1 of Mojarra JSF work with the Milestone 1 release, of JBoss 6, scheduled for november 23, 2009 ?

      I need to know because I either stick with JSF 1.2 for a few more months, or I plan to start developping my web app in JSF 2.0 at the end of this month of november, if JSF 2 works with JBoss 6.

      Thanks for enlightening me.