2 Replies Latest reply on Feb 8, 2016 11:33 AM by Dale Preston

    Can't download 9.02 using wget or curl

    Dale Preston Newbie

      I'm trying to build a new server with wildfly 9.02 but I can't download wildfly using wget or curl.  Either tool returns an error that the connection is refused but if I put the same URL into a browser window on my desktop it downloads the file just fine.  Since I have no browser on the server, it would be very helpful if I could download directly rather than have to create a mount to a fileshare somewhere to get the file.  This is for a Teiid server and the Teiid download worked just fine with wget.

       

      These are the commands I tried:

       

      wget http://download.jboss.org/wildfly/9.0.2.Final/wildfly-9.0.2.Final.tar.gz

       

       

      curl -O http://download.jboss.org/wildfly/9.0.2.Final/wildfly-9.0.2.Final.tar.gz

       

      I've actually worked around the issue with a mount to a file share but I am trying to create a script that will build additional servers for me so I'd like to resolve the wget or curl question.  Is there a better way to get the downloads?

       

      Thanks,


      Dale