1 Reply Latest reply on Feb 10, 2016 10:42 PM by jaikiran pai

    How does Wildfly releases work

    Frikkie Steyn Newbie

      Hi

       

      Our development team is planning on implementing Wildfly into our environment shortly. Currently we are still busy deciding what version of Wildfly to implement. I'm looking at this from a security point of view and need to know that whatever they decide on will be supported and will have the latest security fixes implemented.

       

      With the risk of me sounding like an idiot, please explain below:


      If we decided to go with Wildfly 8 as an example, should we install the latest available release for 8.x.x, or are the older versions still supported? In other words, is 8.1.0 still supported, or should we be running 8.2.1 ?

       

      Many Thanks