1 Reply Latest reply on Mar 2, 2016 8:43 AM by Tomaz Cerar

    Is jboss 6.1.0 final compatible with java 8

    Sulaimon Buhari Newbie

      jboss 6 was pointed to java 8 and the run batch file was started.

       

      The service started successfully but the application becomes very unstable with error below

       

      java.lang.VerifyError: (class: com/empire/paygate/selfpay/bean/table/SpTransactionReportTableBean_$$_javassist_seam_22, method: _d3reversed signature: ()Ljava/util/Comparator;) Illegal use of nonvirtual function call

       

      kindly assist.

       

      Thanks